Telenor mobile BankId request failure
Incident Report for BankID PreProd
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 14:03 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 13, 2021 - 14:03 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 13, 2021 - 13:20 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 13, 2021 - 12:50 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 13, 2021 - 12:18 CEST
Update
We are continuing to investigate this issue.
Posted Oct 13, 2021 - 11:59 CEST
Update
We are continuing to investigate this issue.
Posted Oct 13, 2021 - 11:52 CEST
Investigating
We are currently investigating this issue.
Posted Oct 13, 2021 - 11:21 CEST
This incident affected: BankID on Mobile (BankID on mobile - Telenor).