BankID eSign Preprod issues - IN-10105

Incident Report for BankID PreProd

Postmortem

BankID eSign PreProd WYSIWYS and CSC Signing service was unavailable due to an expired certificate. Resolved the issue by updating the expired certificate.

Posted May 13, 2026 - 11:04 CEST

Resolved

This incident has been resolved.
Issue start time: 2026-05-12 13:14 CEST
Issue end time: 2026-05-12 21:50 CEST
Posted May 12, 2026 - 23:36 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 12, 2026 - 22:29 CEST

Update

We are continuing to work on a fix for this issue. Next update will be at tomorrow 12:00 CEST.
Posted May 12, 2026 - 15:40 CEST

Update

We are continuing to work on a fix for this issue.
Posted May 12, 2026 - 15:12 CEST

Update

We are continuing to work on a fix for this issue.
Posted May 12, 2026 - 14:43 CEST

Update

We are continuing to work on a fix for this issue.
Posted May 12, 2026 - 14:09 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted May 12, 2026 - 13:39 CEST

Investigating

We are currently experiencing issues with BankID eSign Preprod. Our team is actively investigating, and further updates will be shared as soon as we have more information. This impacts end-user authentication in CSC and WYSIWYS
Posted May 12, 2026 - 13:27 CEST
This incident affected: BankID Signing (BankID Signing 2.0).